Feed

ResurrectionRemix-M-v5.6.4-20160309-l01f

Posted on 3月 9th, 2016 in 店長日記 by 店長

ResurrectionRemix-Mのソースがandroid-6.0.1_r13 -> android-6.0.1_r17に更新されたのでビルド。

若干手を加えて、unofficialなRRにした。

Screenshot_20160309-224335

ブラウザーは標準のものからChromium Browser for Snapdragonに差し替えた。

初期設定時に言語の変更が面倒なので初めから日本語になるように書き換えた。

カメラのアイコンが変わってますね・・・

端末情報
セキュリティパッチレベルは3月1日に
Screenshot_20160309-222023

android-6.0.1_r17に変わった
Screenshot_20160309-221957

ついでに新しいテーマも追加してみた。
設定画面のアイコン
Screenshot_20160309-222249

クイック設定パネル
Screenshot_20160309-222455

特に問題ないようです。

 


トラックバック URL

コメント:6個
  1. G2好きより、 2016/3/26 土曜日:

    文具屋店長様
    初めまして。いつもHP参考にさせていただいております。
    ResurrectionRemix-Mに興味があります。
    大変図々しい話ですみませんが、ビルドした最新ファイルを公開していただけませんでしょうか。
    何卒よろしくお願いいたします。

  2. 店長より、 2016/3/28 月曜日:

    G2好き さん

    昨日ビルドしたのをアップします。
    ResurrectionRemix-M-v5.6.5-20160327-l01f.zip

    ブラウザーは標準のものからChromium Browser for Snapdragonに差し替えています。

    こちらからどうぞ。
    https://drive.google.com/open?id=0B-L429ooHgRERUVpOS15b2RER3c

    苦情等は一切受け付けませんのでよろしくお願いします。

  3. G2好きより、 2016/3/30 水曜日:

    文具屋店長 様
    早速ご対応いただき感謝いたします。
    これからも定期的にHPを拝見させていただきます。ありがとうございました。

  4. やくもより、 2016/4/29 金曜日:

    文具屋店長様

    参考にさせていただいております。
    今回店長様ビルドの「ResurrectionRemix-M-v5.6.5-20160327-l01f.zip」を使わせていただいたのですが、データ通信がHのままでLTEが掴めず困っています。

    なんとか自分で解決できないものかと、あちこち調べてやってみましたが当方初心者には限界で。。どうかお助けください。

    質問や説明の仕方もよくわからないレベルなのですが、自分が確認していることや、やってみたことは状態は下記の通りです。

    1.Wi-Fi接続していない状態で機内モードON/OFFするとLTEつかむ→NG
    2.設定/モバイルネットワーク設定/優先ネットワークタイプ/LTE(推奨)に固定されている、逆にそれ以外を選択しても反映されない
    3・ダイアラーで「*#*#4636#*#*」/携帯電話情報/優先ネットワーク設定はWCDMA preferred固定されていて他のを選択しても反映されない
    4.build.propをいじってLTE掴めたという情報を参考に下記のように変更を加えて再起動してみましたが変化なし
    telephony.lteOnGsmDevice=1
    ro.telephony.lteOnCdmaDevice=0
    ro.telephony.default_network=9
    ro.ril.def.preferred.network=9
    ro.telephony.ril_class=LgeLteRIL

    再起動後、1.2.3.を確認してもなんら変わらず
    ・・・、もうわかりません。
    初心者なりに訳も分からずながら実行できたマネゴトではここで限界です。

    文具屋店長様、どうかご教授を宜しくお願いいたします。

  5. 店長より、 2016/4/30 土曜日:

    やくもさん

    普通に焼けばすんなりとLTEを掴むはずなんですけどね・・・

    対処の方法としては、一度ストックROMに戻して、LTEを掴むか確認後
    再度RRを焼いてみてはいかがでしょうか?

    手順としては
    L01F11Kroot.zipを焼く→L01FD80230d.zipを焼く→RRを焼く

  6. やくもより、 2016/4/30 土曜日:

    文具屋店長様

    ご指示いただきました通り
    「①L01F11Kroot.zipを焼く→②L01FD80230d.zipを焼く→③RRを焼く」
    の手順で、無事にRRでもLTEになりました。

    前回も①→②までは問題なかったのですが③でCM13を焼いたらLTEにならなくなったんです。
    そのあと文具屋さんのRR焼いても変わらずで困ってました。
    たぶんCM13にするときになにかおかしなことしてしまったのだと思います。
    カスタム経験3日目の初心者なのでw

    「おかしくなったら元に戻す」ですね、勉強させていただきました。

    文具屋店長様、ご指示いただきありがとうございました。
    今回の内容は私の未熟さゆえに起きたものなので、他の読者様に誤解を招いたとしたら本当に申し訳ございませんでした。
    文具屋さんビルドRRは現在正常に動作しております。

コメントをどうぞ

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)